<!DOCTYPE html><html class="en" lang="en"><head><meta charSet="utf-8"/><meta content="on" http-equiv="x-dns-prefetch-control"/><link href="https://s.pinimg.com/webapp/MobileAndUnauthPinPage-7755605b960a4e1f.css" rel="stylesheet"/><script crossorigin="anonymous" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/runtime-1eb7824231af5d6d.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/polyfills-cb511b9167bc90ac.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/75481-e132d7125dcf9b23.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/70472-28186372b66c98df.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/11671-dba16ec96a42f69c.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/locale-en_US-mobile-js-c258e050c0c2e73f.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/vendor-react-b38ed0527e582d29.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/www/pin/[id]-mobile-a1523d374c90df2b.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/8390-25741f4491918a3a.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/71827-1d5597070065b260.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/74650-309b0edea3647302.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/26067-a841c72b507bb45d.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/72826-42d576589113af6d.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/16449-32aca9de72aa978b.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/50558-40b3ec0fd19a6387.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/16847-ccef876f616b4822.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/27950-f26842f35dfb5410.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/38098-088dac99aa72653a.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/68432-94a6a89074783934.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/32341-23e1aba984889a04.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/98462-018ff09c7091daa4.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/62113-1a691cda86e559ed.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/31406-ec300ec5204df7f7.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/75446-dbe8eb47f1776e1b.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/66810-a1e3267a938a7247.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/85330-506d5db090075042.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/47206-a84d5e74b3d0fe3f.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/84766-a32bdc472b9e10df.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/89050-b2ebe23c11c79113.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/68919-ccf546dd4478e979.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/www/_client-mobile-b46b95d536bcd849.js"></script><script crossorigin="anonymous" defer="" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" src="https://s.pinimg.com/webapp/MobileAndUnauthPinPage-e0621a34b41b60be.js"></script><style id="gestalt">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</style><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1"/><link rel="apple-touch-icon" href="https://s.pinimg.com/webapp/logo_trans_144x144-5e37c0c6.png"/><link rel="mask-icon" sizes="any" href="https://s.pinimg.com/webapp/pinterest_badge-d9ac575a.svg" color="#e60023"/><link rel="icon" href="https://s.pinimg.com/webapp/favicon-54a5b2af.png"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/gpdjojdkbbmdfjfahjcgigfpmkopogic"/><style id="recaptcha">.grecaptcha-badge { visibility: hidden; }</style><link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Pinterest"/><link rel="manifest" href="/manifest.json"/><meta name="application-name" content="Pinterest"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="https://s.pinimg.com/webapp/logo_trans_144x144-5e37c0c6.png"/><meta name="referrer" content="origin"/><meta property="fb:app_id" content="274266067164"/><meta property="og:site_name" content="Pinterest"/><meta http-equiv="origin-trial" content="Ag7Wi0OQXjQ+tVcRojthhAkhFNw26ltaBuXd0XybdAzWueFP1PC9Y3R5iOn3r8T7qgZ7eJGkcQPBlw01qNBN1AAAAABveyJvcmlnaW4iOiJodHRwczovL3BpbnRlcmVzdC5jb206NDQzIiwiZmVhdHVyZSI6IlByaXZhY3lTYW5kYm94QWRzQVBJcyIsImV4cGlyeSI6MTY2OTc2NjM5OSwiaXNTdWJkb21haW4iOnRydWV9"/><!-- --><link rel="preload" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d" href="https://i.pinimg.com/736x/d3/be/96/d3be96a1a4490f1259978431c96746d3.jpg" as="image"/><!-- --><title>Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком. #crochet #вязание #крючком | Тунисское вязание, Вязание, Тунисское вязание крючком</title><meta property="description" name="description" content="05.10.2019 - Когда душа требует тепла и уюта, поможет двуглавый тунисский крючок! И это небольшое видео)))В котором вы увидите:-принцип вязания;-как вязать лицевую петлю;..." data-app="true"/><meta property="og:description" name="og:description" content="05.10.2019 - Когда душа требует тепла и уюта, поможет двуглавый тунисский крючок! И это небольшое видео)))В котором вы увидите:-принцип вязания;-как вязать лицевую петлю;..." data-app="true"/><meta property="og:image" name="og:image" content="https://i.pinimg.com/736x/d3/be/96/d3be96a1a4490f1259978431c96746d3.jpg" data-app="true"/><meta property="og:image:height" name="og:image:height" content="360" data-app="true"/><meta property="og:image:width" name="og:image:width" content="480" data-app="true"/><meta property="og:title" name="og:title" content="Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком. #crochet #вязание #крючком | Тунисское вязание, Вязание, Тунисское вязание крючком" data-app="true"/><meta property="og:type" name="og:type" content="pinterestapp:pin" data-app="true"/><meta property="og:updated_time" name="og:updated_time" content="2022-07-31T10:46:13.000Z" data-app="true"/><meta property="og:url" name="og:url" content="https://ru.pinterest.com/pin/391109548892215712/" data-app="true"/><meta property="twitter:description" name="twitter:description" content="05.10.2019 - Когда душа требует тепла и уюта, поможет двуглавый тунисский крючок! И это небольшое видео)))В котором вы увидите:-принцип вязания;-как вязать лицевую петлю;..." data-app="true"/><meta property="twitter:title" name="twitter:title" content="Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком. #crochet #вязание #крючком | Тунисское вязание, Вязание, Тунисское вязание крючком" data-app="true"/><meta property="twitter:image:src" name="twitter:image:src" content="https://i.pinimg.com/736x/d3/be/96/d3be96a1a4490f1259978431c96746d3.jpg" data-app="true"/><meta property="pinterestapp:pinboard" name="pinterestapp:pinboard" content="https://ru.pinterest.com/mizulinaekaterina50/%D0%B2%D1%8B%D1%88%D0%B8%D0%B2%D0%BA%D0%B8/" data-app="true"/><meta property="pinterestapp:pinner" name="pinterestapp:pinner" content="https://ru.pinterest.com/mizulinaekaterina50/" data-app="true"/><meta property="pinterestapp:repins" name="pinterestapp:repins" content="16" data-app="true"/><meta property="og:see_also" name="og:see_also" content="https://m.youtube.com/watch?v=XIa0PekoaEU" data-app="true"/><meta property="pinterestapp:source" name="pinterestapp:source" content="https://m.youtube.com/watch?v=XIa0PekoaEU" data-app="true"/><meta property="robots" name="robots" content="max-image-preview:large" data-app="true"/><link rel="alternate" href="https://www.pinterest.com/oembed.json?url=https://ru.pinterest.com/pin/391109548892215712/&amp;ref=oembed-discovery" type="application/json+oembed" title="Find inspiration on Pinterest today!"/><link rel="canonical" href="https://ru.pinterest.com/pin/391109548892215712/"/><link rel="alternate" href="ios-app://429047995/pinterest/pin/1005287948047803039"/><link rel="alternate" href="android-app://com.pinterest/pinterest/pin/1005287948047803039"/></head><body><div id="__PWS_ROOT__" data-reactcontainer="true"><div class="zI7 iyn Hsu"><div role="main"><style>article,
aside,
details,
figcaption,
figure,
footer,
header,
hgroup,
nav,
section,
ul {
  display: block;
}

audio,
canvas,
video {
  display: inline-block;
}

audio:not([controls]) {
  display: none;
}

html {
  font-size: 100%;
  text-size-adjust: none;
}

a:hover,
a:active {
  outline: 0;
}

sub,
sup {
  position: relative;
  font-size: 75%;
  line-height: 0;
  vertical-align: baseline;
}
sup {
  top: -0.5em;
}
sub {
  bottom: -0.25em;
}

img {
  max-width: 100%;
  width: auto;
  height: auto;

  vertical-align: middle;
  border: 0;
  -ms-interpolation-mode: bicubic;
}

#map_canvas img {
  max-width: none;
}

fieldset {
  border: 0;
  margin: 0;
  padding: 0;
}

button,
input,
select,
textarea {
  font-size: 100%;
  margin: 0;
  vertical-align: middle;
}
button,
input {
  overflow: visible;
  line-height: normal;
}
button::-moz-focus-inner,
input::-moz-focus-inner {
  padding: 0;
  border: 0;
}
button,
input[type='button'],
input[type='reset'],
input[type='submit'] {
  cursor: pointer;
  -webkit-appearance: button;
}
textarea {
  overflow: auto;
  vertical-align: top;
}
body {
  margin: 0;
}
h1, h2, h3, h4, h5, h6 {
  margin: 0;
}
figure {
  margin: 0;
}
html {
  background-color: #fff;
}

html, body {
  font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Fira Sans","Droid Sans","Helvetica Neue",Helvetica,"ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",メイリオ,Meiryo,"ＭＳ Ｐゴシック",Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";
  color: rgb(33, 25, 34);
  font-size: 12px;
  height: 100%;
}

body {
  position: relative;
  overflow-y: overlay;
  overflow-x: hidden;
}

input::-ms-clear {
  display: none;
}

ul {
  margin: 0;
  padding: 0;
}

ul li {
  list-style: none;
  padding: 0;
}

:focus {
  outline: #d1d1d1 auto 1px
}

button, input, select, textarea {
  font-family: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Fira Sans","Droid Sans","Helvetica Neue",Helvetica,"ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",メイリオ,Meiryo,"ＭＳ Ｐゴシック",Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";
  font-size: 100%;
  vertical-align: middle;
  margin: 0px;
}

.SkipToContent {
  display: none;
}

.red.active:focus,
.red.active:hover {
  background-color: #d50c22 !important;
}
.lightGrey.active:focus,
.lightGrey.active:hover {
  background-color: #f5f3f3 !important;
}
.SignupButton:focus {
  box-shadow: 0 0 0 4px rgba(0, 132, 255, 0.5);
  outline: 0;
}

.Tooltip_message:before, .Tooltip_message:after {
  border-style: solid;
  content: '';
  display: block;
  margin-top: -8px;
  position: absolute;
  right: 100%;
  top: 17px;
  width: 0;
}
.Tooltip_message:before {
  border-color: transparent rgba(0,0,0,0.48);
  border-width: 8px 10px 8px 0;
}
.Tooltip_message:after {
  border-color: transparent #fff;
  border-width: 8px 10px 8px 0;
  margin-right: -1px;
}
.Tooltip_mobileMessage:before, .Tooltip_message:after {
  border-style: solid;
  display: block;
  margin-top: -8px;
  position: absolute;
  right: 100%;
  top: 17px;
  width: 0;
}
.Tooltip_mobileMessage:before {
  border-color: transparent rgba(0,0,0,0.48);
  border-width: 8px 10px 8px 0;
}
.Tooltip_mobileMessage:after {
  border-color: transparent #fff;
  border-width: 8px 10px 8px 0;
  margin-right: -1px;
}
.Tooltip_wrapper {
  position: absolute;
  left: calc(100% + 12px);
  z-index: 1;
}
.Tooltip_mobileWrapper {
  margin-top: 7px;
  z-index: 1;
}

.TermsOfService__light a {
  color: rgba(255,255,255,0.9);
}</style><div class="zI7 iyn Hsu"><div data-test-id="unauth-header" class="QLY XiG zI7 iyn Hsu" style="width:100%;z-index:9999"><div class="Jea b8T fZz gjz hs0 qDf urM zI7 iyn Hsu" style="height:80px;width:100%"><div class="gjz hs0 un8 C9i TB_"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0"><div data-test-id="unauth-header-logo" class="zI7 iyn Hsu"><a class="Wk9 CCY czT Lfz KhY xQ4 iyn" href="/" rel="" target="_self"><div class="Jea Zr3 gjz hs0 zI7 iyn Hsu"><svg class="gUZ GjR U9O kVc" height="24" width="24" viewBox="0 0 24 24" aria-label="Pinterest" role="img"><path d="M0 12c0 5.123 3.211 9.497 7.73 11.218-.11-.937-.227-2.482.025-3.566.217-.932 1.401-5.938 1.401-5.938s-.357-.715-.357-1.774c0-1.66.962-2.9 2.161-2.9 1.02 0 1.512.765 1.512 1.682 0 1.025-.653 2.557-.99 3.978-.281 1.189.597 2.159 1.769 2.159 2.123 0 3.756-2.239 3.756-5.471 0-2.861-2.056-4.86-4.991-4.86-3.398 0-5.393 2.549-5.393 5.184 0 1.027.395 2.127.889 2.726a.36.36 0 0 1 .083.343c-.091.378-.293 1.189-.332 1.355-.053.218-.173.265-.4.159-1.492-.694-2.424-2.875-2.424-4.627 0-3.769 2.737-7.229 7.892-7.229 4.144 0 7.365 2.953 7.365 6.899 0 4.117-2.595 7.431-6.199 7.431-1.211 0-2.348-.63-2.738-1.373 0 0-.599 2.282-.744 2.84-.282 1.084-1.064 2.456-1.549 3.235C9.584 23.815 10.77 24 12 24c6.627 0 12-5.373 12-12S18.627 0 12 0 0 5.373 0 12"></path></svg><div class="xvE zI7 iyn Hsu" style="letter-spacing:-1px"><h2 class="lH1 dyH iFc H2s bwj c8S zDA">Pinterest</h2></div></div></a></div></div><div class="gjz hs0 un8 HOt TB_"><div class="xuA"><div class="hUC zI7 iyn Hsu"><a class="Wk9 xQ4 CCY czT DUt iyn kVc FTD L4E DI9 BG7" href="/today/" rel="" tabindex="0"><div class="gjz jzS un8 C9i TB_"><div class="DUt XiG _wN hA- urM wYR zI7 iyn Hsu"><div class="gjz hs0 mQ8 un8 tkf TB_"><div class="xuA"><div class="tBJ dyH iFc sAJ O2T zDA UK7 H2s">Today</div></div></div></div></div></a></div></div><div class="xuA"><div class="hUC zI7 iyn Hsu"><a class="Wk9 xQ4 CCY czT DUt iyn kVc FTD L4E DI9 BG7" href="/videos/" rel="" tabindex="0"><div class="gjz jzS un8 C9i TB_"><div class="DUt XiG _wN hA- urM wYR zI7 iyn Hsu"><div class="gjz hs0 mQ8 un8 tkf TB_"><div class="xuA"><div class="tBJ dyH iFc sAJ O2T zDA UK7 H2s">Watch</div></div></div></div></div></a></div></div><div class="xuA"><div class="hUC zI7 iyn Hsu"><a class="Wk9 xQ4 CCY czT DUt iyn kVc FTD L4E DI9 BG7" href="/ideas/" rel="" tabindex="0"><div class="gjz jzS un8 C9i TB_"><div class="DUt XiG _wN hA- urM wYR zI7 iyn Hsu"><div class="gjz hs0 mQ8 un8 tkf TB_"><div class="xuA"><div class="tBJ dyH iFc sAJ O2T zDA UK7 H2s">Explore</div></div></div></div></div></a></div></div></div></div><div class="ESm PrF ujU wYR zI7 iyn Hsu"><div class="hs0 ujU un8 C9i TB_"><div class="hs0 ujU un8 C9i TB_"><form action="/search/pins/" method="get" name="search" style="flex-grow:1"><div class="XiG oy8 zI7 iyn Hsu" style="width:100%"><div class="Jea LJB Pw5 XgI XiG fev gjz urM zI7 iyn Hsu" style="height:48px"><em></em><div class="Eqh rDA wc1 zI7 iyn Hsu"><svg class="gUZ ztu U9O kVc" height="16" width="16" viewBox="0 0 24 24" aria-label="search" role="img"><path d="M10 16c-3.31 0-6-2.69-6-6s2.69-6 6-6 6 2.69 6 6-2.69 6-6 6m13.12 2.88-4.26-4.26A9.842 9.842 0 0 0 20 10c0-5.52-4.48-10-10-10S0 4.48 0 10s4.48 10 10 10c1.67 0 3.24-.41 4.62-1.14l4.26 4.26a3 3 0 0 0 4.24 0 3 3 0 0 0 0-4.24"></path></svg></div><div class="gjz hs0 sLG ujU un8 C9i TB_"><div class="ujU zI7 iyn Hsu" style="height:100%"><input autoCapitalize="off" autoCorrect="off" autoComplete="off" aria-autocomplete="list" aria-controls="SuggestionsMenu" aria-describedby="searchBoxAccessibleText" aria-label="Search" aria-expanded="false" data-test-id="search-input" name="q" placeholder="Search for easy dinners, fashion, etc." role="combobox" style="background-color:transparent;border:none;color:#333;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen-Sans,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,Helvetica,&quot;ヒラギノ角ゴ Pro W3&quot;,&quot;Hiragino Kaku Gothic Pro&quot;,メイリオ,Meiryo,&quot;ＭＳ Ｐゴシック&quot;,Arial,sans-serif,&quot;Apple Color Emoji&quot;,&quot;Segoe UI Emoji&quot;,&quot;Segoe UI Symbol&quot;;font-size:16px;font-weight:normal;height:100%;outline:none;padding:0;width:100%" type="text" value=""/><div id="searchBoxAccessibleText" class="ESm zI7 iyn Hsu">When autocomplete results are available use up and down arrows to review and enter to select. Touch device users, explore by touch or with swipe gestures.</div></div></div></div></div></form></div></div></div><div class="Eqh gjz hs0 un8 C9i TB_"><div data-test-id="login-button" class="wc1 zI7 iyn Hsu"><button class="RCK Hsu USg adn CCY NTm KhY iyn oRi lnZ wsz YbY" tabindex="0" type="button"><div class="RCK Hsu USg adn CCY NTm KhY iyn czT F10 xD4 fZz hUC qQ7 YbY hNT BG7 hDj _O1 gjz mQ8 FTD L4E"><div class="tBJ dyH iFc sAJ O2T tg7 H2s">Log in</div></div></button></div><div data-test-id="signup-button" class="zI7 iyn Hsu"><button class="RCK Hsu USg adn CCY NTm KhY iyn oRi lnZ wsz YbY" tabindex="0" type="button"><div class="RCK Hsu USg adn CCY NTm KhY iyn czT F10 xD4 fZz hUC a_A gpV hNT BG7 hDj _O1 gjz mQ8 FTD L4E"><div class="tBJ dyH iFc sAJ O2T tg7 H2s">Sign up</div></div></button></div><div class="zI7 iyn Hsu"><div data-test-id="setting-button" class="Hvp JME Jea mQ8 snW zI7 iyn Hsu"><button aria-label="Setting" class="HEm adn yQo lnZ wsz YbY" tabindex="0" type="button"><div class="rYa kVc adn yQo czT qrs BG7"><div class="x8f INd _O1 gjz mQ8 OGJ YbY" style="height:24px;width:24px"><svg class="gUZ ztu U9O kVc" height="12" width="12" viewBox="0 0 24 24" aria-hidden="true" aria-label="" role="img"><path d="M12 19.5.66 8.29c-.88-.86-.88-2.27 0-3.14.88-.87 2.3-.87 3.18 0L12 13.21l8.16-8.06c.88-.87 2.3-.87 3.18 0 .88.87.88 2.28 0 3.14L12 19.5z"></path></svg></div></div></button></div></div></div></div></div><div id="mweb-unauth-container" class="zI7 iyn Hsu"><div class="XiG zI7 iyn Hsu" style="width:100%"><div data-layout-shift-boundary-id="CloseupPageContainer" class="wYR zI7 iyn Hsu "><div data-layout-shift-boundary-id="CloseupPageContainerInner" class="ZZS oy8 zI7 iyn Hsu" style="transition:opacity 0.2s ease-out"><div data-test-id="breadcrumbs" class="zI7 iyn Hsu"><style>.article-row {
    -ms-overflow-style: none;
    scrollbar-width: none;
  }
  ::-webkit-scrollbar {
    display: none;
  }</style><div class="wfr z4_ zI7 iyn Hsu"><div data-test-id="breadcrumbs-list" class="Jea gjz jzS mQ8 qDf vVc zI7 iyn Hsu" style="height:50.5px;flex-direction:row-reverse"><div class="Jea fZz gjz jx- zI7 iyn Hsu"><div class="MIw Rym zI7 iyn Hsu" style="width:16px;height:32px;background-image:linear-gradient(to left, rgba(255, 255, 255, 0), #fff)"></div><div class="MIw p6V zI7 iyn Hsu" style="width:16px;height:32px;background-image:linear-gradient(to right, rgba(255, 255, 255, 0), #fff)"></div><div data-test-id="breadcrumb" class="FNs Lfz zI7 iyn Hsu "><div class="gjz hs0 un8 C9i TB_"><a class="Wk9 CCY czT eEj kVc xQ4 uCz iyn" href="/ideas/" rel=""><span class="tBJ dyH iFc dR0 O2T zDA UK7 swG">Explore</span></a><div class="FNs Zr3 zI7 iyn Hsu"><span class="tBJ dyH iFc dR0 O2T zDA IZT swG"><svg class="Hn_ gUZ R19 U9O kVc" height="8" width="8" viewBox="0 0 24 24" aria-label="breadcrumb arrow" role="img"><path d="M6.72 24c.57 0 1.14-.22 1.57-.66L19.5 12 8.29.66c-.86-.88-2.27-.88-3.14 0-.87.88-.87 2.3 0 3.18L13.21 12l-8.06 8.16c-.87.88-.87 2.3 0 3.18.43.44 1 .66 1.57.66"></path></svg></span></div></div></div><div data-test-id="breadcrumb" class="FNs Lfz zI7 iyn Hsu "><div class="gjz hs0 un8 C9i TB_"><a class="Wk9 CCY czT eEj kVc xQ4 uCz iyn" href="/ideas/diy-and-crafts/934876475639/" rel=""><span class="tBJ dyH iFc dR0 O2T zDA UK7 swG">DIY And Crafts</span></a><div class="FNs Zr3 zI7 iyn Hsu"><span class="tBJ dyH iFc dR0 O2T zDA IZT swG"><svg class="Hn_ gUZ R19 U9O kVc" height="8" width="8" viewBox="0 0 24 24" aria-label="breadcrumb arrow" role="img"><path d="M6.72 24c.57 0 1.14-.22 1.57-.66L19.5 12 8.29.66c-.86-.88-2.27-.88-3.14 0-.87.88-.87 2.3 0 3.18L13.21 12l-8.06 8.16c-.87.88-.87 2.3 0 3.18.43.44 1 .66 1.57.66"></path></svg></span></div></div></div><div data-test-id="breadcrumb" class="C9q FNs Lfz _HI wYR zI7 iyn Hsu"><div class="gjz hs0 un8 C9i TB_"><a class="Wk9 CCY czT eEj kVc xQ4 uCz iyn" href="/ideas/fabric-crafts/909430966917/" rel=""><span class="tBJ dyH iFc dR0 O2T zDA UK7 swG">Fabric Crafts</span></a></div></div></div></div></div><script data-test-id="breadcrumbs-list-metadata" type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Pinterest","item":"https://ru.pinterest.com"},{"@type":"ListItem","position":2,"name":"Explore","item":"https://ru.pinterest.com/ideas/"},{"@type":"ListItem","position":3,"name":"DIY And Crafts","item":"https://ru.pinterest.com/ideas/diy-and-crafts/934876475639/"},{"@type":"ListItem","position":4,"name":"Fabric Crafts","item":"https://ru.pinterest.com/ideas/fabric-crafts/909430966917/"}]}</script></div><div class="qiB" style="top:56px;z-index:1"><div class="MIw hjj zI7 iyn Hsu"><div data-test-id="back-button" class="zI7 iyn Hsu"><button aria-label="Back" class="HEm adn yQo lnZ wsz YbY" tabindex="0" type="button"><div class="rYa kVc adn yQo czT qrs BG7"><div class="x8f INd _O1 gjz mQ8 NSs u97" style="height:44px;width:44px"><svg class="Hn_ gUZ R19 U9O kVc" height="20" width="20" viewBox="0 0 24 24" aria-hidden="true" aria-label="" role="img"><path d="M17.28 24c-.57 0-1.14-.22-1.58-.66L4.5 12 15.7.66a2.21 2.21 0 0 1 3.15 0c.87.88.87 2.3 0 3.18L10.79 12l8.06 8.16c.87.88.87 2.3 0 3.18-.44.44-1 .66-1.57.66"></path></svg></div></div></button></div></div></div><div data-layout-shift-boundary-id="CloseupPageBody" class="zI7 iyn Hsu"><div data-test-id="CloseupMainPin" class="XiG zI7 iyn Hsu" style="max-width:100%"><div data-test-id="closeup-body-landscape" class="feh s7I zI7 iyn Hsu"><div class="hs0 mQ8 un8 C9i TB_" style="width:100%"><div class="Jea XiG zI7 iyn Hsu" style="max-width:1016px;min-height:40vh;justify-content:center"><div aria-disabled="false" class="CCY czT DUt iyn DI9 BG7" role="button" tabindex="0"><div class="OVX mQ8 oy8 zI7 iyn Hsu" style="height:100%;width:508px"><div class="XiG zI7 iyn Hsu" style="width:100%"><div class="fev sLG wfr z4_ zI7 iyn Hsu"><div class="Jea mQ8 zI7 iyn Hsu" style="-webkit-touch-callout:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-khtml-user-select:none;-user-select:none"><div data-test-id="pin-closeup-image" class="XiG a3i fev sLG zI7 iyn Hsu" style="max-height:100%;width:508px"><div class="PcK QLY Rym XiG ojN p6V zI7 iyn Hsu" style="opacity:1;background-color:#383736"><div class="XiG zI7 iyn Hsu" style="background-color:#383736;padding-bottom:75%"><img alt="Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу. - YouTube Tunisian Crochet, Irish Crochet, Knitting Patterns, Education, Ireland, Knit Patterns, Knitting Stitch Patterns, Onderwijs, Irish Crochet Patterns" class="hCL kVc L4E MIw" elementtiming="closeupImage" fetchpriority="auto" loading="auto" src="https://i.pinimg.com/originals/d3/be/96/d3be96a1a4490f1259978431c96746d3.jpg"/></div></div><div class="qiB" style="bottom:0;z-index:0"><div class="Eqh Jea XiG fZz jx- qDf zI7 iyn Hsu" style="margin-top:-76px"></div></div></div></div></div></div></div></div><div class="Jea b8T jzS lnZ zI7 iyn Hsu" style="width:508px"><div class="qiB" style="top:68px;z-index:1"><div data-test-id="CloseupDetails" class="rDA zI7 iyn Hsu"><div class="fZz qDf zI7 iyn Hsu" style="width:100%"><div class="qiB" style="top:0;z-index:1"><div data-test-id="header" class="QLY Rym XiG p6V wfr z4_ zI7 iyn Hsu" style="z-index:1"><div class="XiG hUC wYR zI7 iyn Hsu" style="background-color:rgba(255,255,255,.95);height:100%;width:100%"><div class="Uex XBe zI7 iyn Hsu"><div class="b8T gjz hs0 un8 C9i TB_"><div class="gjz hs0 un8 C9i TB_"><div class="gjz hs0 un8 C9i TB_"><div data-test-id="share-button" class="zI7 iyn Hsu"><div class="zI7 iyn Hsu"><div class="gjz hs0 un8 C9i TB_"><div data-test-id="share-button-no-animation" class="zI7 iyn Hsu"><button aria-label="Send" class="HEm adn yQo lnZ wsz YbY" tabindex="0" type="button"><div class="rYa kVc adn yQo czT qrs BG7"><div class="x8f INd _O1 gjz mQ8 OGJ YbY" style="height:48px;width:48px"><svg class="gUZ R19 U9O kVc" height="20" width="20" viewBox="0 0 24 24" aria-hidden="true" aria-label="" role="img"><path d="M21 14c1.1 0 2 .9 2 2v6c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2v-6c0-1.1.9-2 2-2s2 .9 2 2v4h14v-4c0-1.1.9-2 2-2zM8.82 8.84c-.78.78-2.05.79-2.83 0-.78-.78-.79-2.04-.01-2.82L11.99 0l6.02 6.01c.78.78.79 2.05.01 2.83-.78.78-2.05.79-2.83 0l-1.2-1.19v6.18a2 2 0 1 1-4 0V7.66L8.82 8.84z"></path></svg></div></div></button></div></div></div></div><div data-test-id="ellipsis-button" class="zI7 iyn Hsu"><div class="zI7 iyn Hsu"><button aria-label="more" class="HEm adn yQo lnZ wsz YbY" tabindex="0" type="button"><div class="rYa kVc adn yQo czT qrs BG7"><div class="x8f INd _O1 gjz mQ8 OGJ YbY" style="height:48px;width:48px"><svg class="gUZ R19 U9O kVc" height="20" width="20" viewBox="0 0 24 24" aria-hidden="true" aria-label="" role="img"><path d="M12 9c-1.66 0-3 1.34-3 3s1.34 3 3 3 3-1.34 3-3-1.34-3-3-3M3 9c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3zm18 0c1.66 0 3 1.34 3 3s-1.34 3-3 3-3-1.34-3-3 1.34-3 3-3z"></path></svg></div></div></button></div></div></div></div><div class="gjz hs0 un8 C9i TB_"><div data-test-id="visit-button-mobile" class="wYR zI7 iyn Hsu"><div data-test-id="main-pin-section-visit-button" class="zI7 iyn Hsu"><button class="RCK Hsu USg adn CCY gn8 L4E kVc iyn oRi lnZ wsz YbY" tabindex="0" type="button"><div class="RCK Hsu USg adn CCY gn8 L4E kVc iyn czT F10 xD4 fZz hUC a_A gpV hNT BG7 hDj _O1 gjz mQ8 FTD L4E"><div class="tBJ dyH iFc sAJ O2T tg7 H2s">Visit</div></div></button></div></div><div class="zI7 iyn Hsu"><div class="zI7 iyn Hsu"><div data-test-id="standard-save-button" class="zI7 iyn Hsu"><div data-test-id="save-button-mobile" class="zI7 iyn Hsu"><div data-test-id="deeplink-wrapper" class="zI7 iyn Hsu"><div aria-disabled="false" class="CCY czT Lfz iyn DI9 BG7" role="button" tabindex="0"><div class="zI7 iyn Hsu"><div class="XiG zI7 iyn Hsu"><div class="IVF Jea mQ8 zI7 iyn Hsu" style="min-height:48px;min-width:70px;border-radius:24px;padding-top:10px;padding-bottom:10px;padding-left:14px;padding-right:14px"><div class="gjz hs0 mQ8 un8 C9i TB_"><span class="tBJ dyH iFc sAJ xnr zDA IZT H2s CKL" title="Save" style="-webkit-line-clamp:1">Save</span></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div data-test-id="callToActionButton" class="a3i zI7 iyn Hsu"><div class="gjz hs0 un8 C9i TB_" style="width:100%"><div class="FNs zI7 iyn Hsu"><span class="tBJ dyH iFc j1A O2T zDA IZT swG">From </span></div> <div data-test-id="pin-domain-link" class="FNs xvE zI7 iyn Hsu" style="max-width:60vw"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0"><div class="tBJ dyH iFc j1A O2T zDA IZT H2s CKL" style="-webkit-line-clamp:1"><span>m.youtube.com</span></div></div></div></div></div><div class="Hvp zI7 iyn Hsu"><div class="zI7 iyn Hsu"><div class="Fje jzS mQ8 un8 C9i TB_"><div data-test-id="pinTitle" class="zI7 iyn Hsu" style="max-width:100%"><h1 class="lH1 dyH iFc H2s GTB O2T zDA IZT"><div class="sLG zI7 iyn Hsu" style="text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:2">Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу.</div></h1></div></div></div></div><div class="hjj zI7 iyn Hsu"><div data-test-id="CloseupDescriptionContainer" class="zI7 iyn Hsu" style="max-width:100%"><div data-test-id="main-pin-description-text" class="zI7 iyn Hsu"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0"><div class="zI7 iyn Hsu" style="cursor:auto"><h2 style="font-size:14px;word-wrap:break-word"><span class="tBJ dyH iFc sAJ O2T zDA IZT swG">Когда душа требует тепла и уюта, поможет двуглавый тунисский крючок! И это небольшое видео)))В котором вы увидите:-принцип вязания;-как вязать лицевую петлю;...</span></h2></div></div></div></div></div><div class="KO4 zI7 iyn Hsu"><div data-test-id="official-user-attribution" class="Jea VxL gjz hs0 zI7 iyn Hsu"><div class="hs0 un8 C9i TB_"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0"><div data-test-id="gestalt-avatar-svg" class="INd XiG zI7 iyn Hsu" style="width:48px;height:48px"><div class="INd XiG _HI zI7 iyn Hsu" style="padding-bottom:100%"><div class="Jea MIw QLY Rym mQ8 ojN p6V zI7 iyn Hsu"><svg width="100%" viewBox="-50 -50 100 100" version="1.1" preserveAspectRatio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg"><title>zurkan2009</title><text font-size="40px" fill="#111" dy="0.35em" text-anchor="middle" class="dyH iFc H2s ">Z</text></svg></div></div></div></div></div><div class="JME Jea jzS mQ8 zI7 iyn Hsu" style="min-width:0"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0"><div class="gjz hs0 un8 C9i TB_" style="min-width:0"><div class="tBJ dyH iFc sAJ O2T zDA IZT H2s CKL" title="Лариса Цуркан" style="-webkit-line-clamp:1">Лариса Цуркан</div></div></div><div class="tBJ dyH iFc sAJ O2T zDA IZT swG">0<!-- --> followers</div></div></div></div><div data-test-id="UnauthVaseFullBleedModalContainer" class="zI7 iyn Hsu" style="visibility:hidden"><div data-test-id="more-information-modal" style="background-color:rgba(85, 85, 85, 0.9);color:#333;height:100vh;left:0;position:fixed;top:0;-webkit-font-smoothing:antialiased;width:100vw;z-index:2"><section class="DUt MIw urM zI7 iyn Hsu" style="left:50%;top:50%;transform:translate(-50%, calc(-50% - 32px));padding-bottom:10px;width:414px"><div class="Jea jx- zI7 iyn Hsu" style="height:60px;border-bottom:solid 1px #efefef;padding:0 24px"><div role="button" style="cursor:pointer;fill:#767676;margin-top:20px" tabindex="0"><div data-test-id="close-more-information-modal" class="zI7 iyn Hsu"><svg class="gUZ ztu" height="18" width="18" viewBox="0 0 24 24" aria-label="Cancel" role="img"><path d="m15.18 12 7.16-7.16c.88-.88.88-2.3 0-3.18-.88-.88-2.3-.88-3.18 0L12 8.82 4.84 1.66c-.88-.88-2.3-.88-3.18 0-.88.88-.88 2.3 0 3.18L8.82 12l-7.16 7.16c-.88.88-.88 2.3 0 3.18.44.44 1.01.66 1.59.66.58 0 1.15-.22 1.59-.66L12 15.18l7.16 7.16c.44.44 1.01.66 1.59.66.58 0 1.15-.22 1.59-.66.88-.88.88-2.3 0-3.18L15.18 12z"></path></svg></div></div><div class="MIw MMr zI7 iyn Hsu" style="font-size:21px;font-weight:bold;left:50%;transform:translateX(-50%)">More information</div></div><div class="zI7 iyn Hsu" style="max-height:calc(60vh - 60px);overflow-y:auto;padding:0 24px 24px 24px"><h2 style="font-size:16px;margin-top:15px">Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу. - YouTube</h2><div class="Hvp zI7 iyn Hsu"><div class="tBJ dyH iFc sAJ O2T zDA IZT swG">Find this Pin and more on <span class="tBJ dyH iFc sAJ O2T zDA IZT H2s"><a class="Wk9 CCY czT eEj KhY xQ4 uCz iyn" href="/mizulinaekaterina50/%D0%B2%D1%8B%D1%88%D0%B8%D0%B2%D0%BA%D0%B8/" rel="">вышивки</a></span> by <span class="tBJ dyH iFc sAJ O2T zDA IZT H2s"><a class="Wk9 CCY czT eEj KhY xQ4 uCz iyn" href="/mizulinaekaterina50/" rel="">Екатерина Мижулина</a></span>.</div></div></div></section></div></div><div class="gjz hs0 jx- un8 C9i TB_"><div data-test-id="vase-carousel" class="Jea XbT XiG zI7 iyn Hsu" style="width:100%"><style>::-webkit-scrollbar {
  display: none;
}</style><div class="XbT zI7 iyn Hsu" style="scroll-behavior:smooth;scrollbar-width:none;padding:4px 0;white-space:nowrap"><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/tunisian-crochet/939359377608/" rel="">Tunisian Crochet</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/irish-crochet/927962160935/" rel="">Irish Crochet</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/knitting-patterns/921938432915/" rel="">Knitting Patterns</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/education/922134410098/" rel="">Education</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/ireland/958338320159/" rel="">Ireland</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/knit-patterns/944964058373/" rel="">Knit Patterns</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/knitting-stitch-patterns/937117393787/" rel="">Knitting Stitch Patterns</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/onderwijs/900314540213/" rel="">Onderwijs</a></span></div><div data-test-id="vase-tag" class="C9q FNs OVX Rz6 _HI hDW wYR zI7 iyn Hsu" style="height:26px;white-space:nowrap"><span class="tBJ dyH iFc dR0 O2T zDA IZT H2s"><a class="Wk9 CCY czT OVX KhY xQ4 uCz iyn" href="/ideas/irish-crochet-patterns/933593301123/" rel="">Irish Crochet Patterns</a></span></div></div></div></div><div class="zI7 iyn Hsu"><button data-test-id="more-information-button" style="background-color:transparent;border:0;font-size:12px;font-weight:bold;height:13px;letter-spacing:-0.3px;-moz-osx-font-smoothing:grayscale;outline:none;padding:0;margin-top:16px;-webkit-font-smoothing:antialiased">More information<!-- -->...</button><div class="zI7 iyn Hsu" style="visibility:hidden"><div data-test-id="more-information-modal" style="background-color:rgba(85, 85, 85, 0.9);color:#333;height:100vh;left:0;position:fixed;top:0;-webkit-font-smoothing:antialiased;width:100vw;z-index:3"><section class="DUt MIw urM zI7 iyn Hsu" style="left:50%;top:50%;transform:translate(-50%, calc(-50% - 32px));padding-bottom:10px;width:414px"><div class="Jea jx- zI7 iyn Hsu" style="height:60px;border-bottom:solid 1px #efefef;padding:0 24px"><div role="button" style="cursor:pointer;fill:#767676;margin-top:20px" tabindex="0"><div data-test-id="close-more-information-modal" class="zI7 iyn Hsu"><svg class="gUZ ztu" height="18" width="18" viewBox="0 0 24 24" aria-label="Cancel" role="img"><path d="m15.18 12 7.16-7.16c.88-.88.88-2.3 0-3.18-.88-.88-2.3-.88-3.18 0L12 8.82 4.84 1.66c-.88-.88-2.3-.88-3.18 0-.88.88-.88 2.3 0 3.18L8.82 12l-7.16 7.16c-.88.88-.88 2.3 0 3.18.44.44 1.01.66 1.59.66.58 0 1.15-.22 1.59-.66L12 15.18l7.16 7.16c.44.44 1.01.66 1.59.66.58 0 1.15-.22 1.59-.66.88-.88.88-2.3 0-3.18L15.18 12z"></path></svg></div></div><div class="MIw MMr zI7 iyn Hsu" style="font-size:21px;font-weight:bold;left:50%;transform:translateX(-50%)">More information</div></div><div class="zI7 iyn Hsu" style="max-height:calc(60vh - 60px);overflow-y:auto;padding:0 24px 24px 24px"><h2 style="font-size:16px;margin-top:15px">Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу. - YouTube</h2><div class="Hvp zI7 iyn Hsu"><div class="tBJ dyH iFc sAJ O2T zDA IZT swG">Find this Pin and more on <span class="tBJ dyH iFc sAJ O2T zDA IZT H2s"><a class="Wk9 CCY czT eEj KhY xQ4 uCz iyn" href="/mizulinaekaterina50/%D0%B2%D1%8B%D1%88%D0%B8%D0%B2%D0%BA%D0%B8/" rel="">вышивки</a></span> by <span class="tBJ dyH iFc sAJ O2T zDA IZT H2s"><a class="Wk9 CCY czT eEj KhY xQ4 uCz iyn" href="/mizulinaekaterina50/" rel="">Екатерина Мижулина</a></span>.</div></div></div></section></div></div></div></div></div></div></div></div></div></div><script data-test-id="leaf-snippet" type="application/ld+json">{"@type":"SocialMediaPosting","author":{"@type":"Person","name":"Екатерина Мижулина","url":"https://ru.pinterest.com/mizulinaekaterina50"},"headline":"Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу.","articleBody":"05.10.2019 - Когда душа требует тепла и уюта, поможет двуглавый тунисский крючок! И это небольшое видео)))В котором вы увидите:-принцип вязания;-как вязать лицевую петлю;...","image":"https://i.pinimg.com/originals/d3/be/96/d3be96a1a4490f1259978431c96746d3.jpg","datePublished":"2022-07-31T10:46:13.000Z","sharedContent":{"@type":"WebPage","headline":"Редкая техника: тунисское вязание двусторонним крючком! Гладь крючком по кругу.","url":"https://ru.pinterest.com/pin/391109548892215712/"},"@context":"http://schema.org/","mainEntityOfPage":{"@type":"WebPage","@id":"https://ru.pinterest.com/pin/391109548892215712/"}}</script></div></div><div class="zI7 iyn Hsu" style="height:32px"></div><div class="Jea RDc Rym _he mQ8 p6V zI7 iyn Hsu" style="bottom:24px;transition:all 200ms linear;transform:translateY(72px);opacity:0;z-index:1"><div class="ALa Lfz zI7 iyn Hsu"><button class="RCK Hsu USg adn CCY NTm KhY iyn oRi lnZ wsz YbY" tabindex="0" type="button"><div class="RCK Hsu USg adn CCY NTm KhY iyn czT F10 xD4 fZz hUC bmw qJc hNT BG7 hDj _O1 gjz mQ8 FTD L4E"><div class="gjz hs0 mQ8 un8 tkf TB_"><div class="xuA"><div class="tBJ dyH iFc sAJ O2T tg7 H2s">More like this</div></div><div class="xuA"><svg class="gUZ R19 U9O kVc" height="12" width="12" viewBox="0 0 24 24" aria-hidden="true" aria-label="" role="img"><path d="M12 19.5.66 8.29c-.88-.86-.88-2.27 0-3.14.88-.87 2.3-.87 3.18 0L12 13.21l8.16-8.06c.88-.87 2.3-.87 3.18 0 .88.87.88 2.28 0 3.14L12 19.5z"></path></svg></div></div></div></button></div></div><div data-layout-shift-boundary-id="UnauthRelatedPinsWithoutDrawer" data-test-id="related-pins-without-drawer" class="wYR zI7 iyn Hsu"><div class="zI7 iyn Hsu" style="scroll-margin:24px"><div class="zI7 iyn Hsu"><div id="relatedPins" data-test-id="related-pins-header" class="Jea KO4 RDc mQ8 zI7 iyn Hsu"><h2 class="lH1 dyH iFc H2s bwj O2T zDA IZT"><div aria-disabled="false" class="CCY czT eEj iyn FTD L4E DI9 BG7" role="button" tabindex="0">More like this</div></h2></div></div></div><div class="zI7 iyn Hsu"><span><div data-test-id="relatedPins" class="zI7 iyn Hsu"><div data-test-id="MobileFeed" class="zI7 iyn Hsu"><div class="zI7 iyn Hsu"></div><div data-test-id="grid" class="F6l ZZS k1A zI7 iyn Hsu"></div></div></div></span></div></div></div></div></div></div></div></div><iframe id="epik_localstore" src="https://ct.pinterest.com/ct.html" title="iframe to send EPIK" style="display:none" aria-hidden="true"></iframe></div><div><div></div></div></div><script id="__PWS_DATA__" type="application/json">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</script><link data-chunk="DesktopUnauthPageWrapper" rel="stylesheet" href="https://s.pinimg.com/webapp/DesktopUnauthPageWrapper-7755605b960a4e1f.css"/><link data-chunk="MobileAndUnauthPinPage" rel="stylesheet" href="https://s.pinimg.com/webapp/MobileAndUnauthPinPage-7755605b960a4e1f.css"/><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d">[75481,70472,11671,53215,62823,60547,17156,70692,73489,97270,8390,71827,18192,75676]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d">{"namedChunks":["locale-en_US-mobile-js","DesktopUnauthPageWrapper","MobileAndUnauthPinPage","UnauthCloseupRelatedPins"]}</script><script async="" data-chunk="locale-en_US-mobile-js" src="https://s.pinimg.com/webapp/75481-e132d7125dcf9b23.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="locale-en_US-mobile-js" src="https://s.pinimg.com/webapp/70472-28186372b66c98df.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="locale-en_US-mobile-js" src="https://s.pinimg.com/webapp/11671-dba16ec96a42f69c.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="locale-en_US-mobile-js" src="https://s.pinimg.com/webapp/locale-en_US-mobile-js-c258e050c0c2e73f.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="DesktopUnauthPageWrapper" src="https://s.pinimg.com/webapp/62823-b32b7350fa5efdb7.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="DesktopUnauthPageWrapper" src="https://s.pinimg.com/webapp/60547-a573ed4633c7d8c7.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="DesktopUnauthPageWrapper" src="https://s.pinimg.com/webapp/17156-770b7bca40f2d654.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="DesktopUnauthPageWrapper" src="https://s.pinimg.com/webapp/70692-830cdc1345b23c0f.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="DesktopUnauthPageWrapper" src="https://s.pinimg.com/webapp/DesktopUnauthPageWrapper-84a50404d72ea54e.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="MobileAndUnauthPinPage" src="https://s.pinimg.com/webapp/vendor-react-b38ed0527e582d29.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="MobileAndUnauthPinPage" src="https://s.pinimg.com/webapp/8390-25741f4491918a3a.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="MobileAndUnauthPinPage" src="https://s.pinimg.com/webapp/71827-1d5597070065b260.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="MobileAndUnauthPinPage" src="https://s.pinimg.com/webapp/MobileAndUnauthPinPage-e0621a34b41b60be.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script async="" data-chunk="UnauthCloseupRelatedPins" src="https://s.pinimg.com/webapp/UnauthCloseupRelatedPins-747b9d7b9b661375.js" crossorigin="anonymous" fetchpriority="high" nonce="e4b81ff1c2d1fbe0a49cea87fe5ba94d"></script><script id="__GRAPHQL_DATA__" type="application/json">{"client:root":{"__id":"client:root","__typename":"__Root"}}</script></body></html>